心の底からオススメしないレンタルサーバー「ハッスルサーバー」

WordPress

こんにちは!アフィリエイト王Roadです。

アフィリエイト楽しんでいますか?

 

いきなりですが、ハッスルサーバーダメですね。使えません。

 

ハッスルサーバーからさくらのレンタルサーバに引っ越ししようと思いました。

で、ハッスルサーバー側で引っ越しプラグインAll-in-One WP Migrationを使おうとしたのですが、エクスポートファイルのダウンロードができませんでした。

500エラーがでてしまうんですよね。

 

WordPressのバージョンが3.9だったから古くてダメなのか?と思いアップデートしようとおもったら、またエラー。

PHPのバージョンが古いようなのです。

 

エックスサーバーやさくらのレンタルサーバだとPHP5と7の各バージョン切り替えできるのにハッスルサーバーはPHP5で固定。

しかもリビジョンも確かめられない(^.^;

 

結局普通にWordpressの記事をエクスポートしてさくらのレンタルサーバに移動させました。

だから記事のみの移動のみしか対応できませんでした。

 

ま、どっちみち新しいテンプレートにしようと思ってたのでいいのですが。

 

コメント

タイトルとURLをコピーしました